Comandi basici BGP su MikroTik | GOLINE
Goline Logo

FAQ

News

  • In the supply and logistics sectors, email communication is pivotal. However, organizations face threats like email fraud and phishing. GOLINE SA's clients struggled with configuring email authentication protocols manually. To address this challenge, GOLINE SA became an MSP Partner of PowerDMARC, collaborating to streamline implementation and management. PowerDMARC's cloud-based platform automated DMARC, SPF, and DKIM protocols for GOLINE SA's clients. This streamlined the transition to DMARC enforcement policies, bolstering domain protection without compromising email deliverability. The intuitive platform facilitated easy navigation and provided detailed reporting for proactive issue resolution. GOLINE SA's clients experienced tangible benefits: Enhanced Email Security: Automated protocols...
  • Route RPKI validation April 1st, 2022
    RPKI is a security framework by which network owners can validate and secure the critical route updates or Border Gateway Protocol (BGP) announcements between public Internet networks. BGP is essentially the central nervous system of the Internet and one of its fundamental building blocks. The main function of BGP is to facilitate efficient routing between Autonomous Systems (AS), by building and maintaining the Internet routing table. The Internet routing table is effectively the navigation system of the Internet and without it, traffic would be unable to flow between its constituent networks. Unfortunately, routing equipment alone cannot distinguish between legitimate and malicious routing announcements,...
  • RIPE – Atlas Anchor February 17th, 2022
    We have become an even more integral part of the RIPE Atlas project by hosting an anchor, a device that allows for latency analysis of traffic between autonomous systems.https://atlas.ripe.net/probes/7073/RIPE Atlas anchors play an integral role in the RIPE Atlas network by acting both as enhanced RIPE Atlas probes with more measurement capacity, as well as regional measurement targets within the greater RIPE Atlas network. Anchors are able to perform many more measurements than a regular RIPE Atlas probe, and the large amount of data they collect is made available to everyone. In addition, anchors act as powerful targets that can...

Comandi basici BGP su MikroTik

Visualizza received routes 
ip route print where received-from=<peer_name>
ipv6 route print where received-from=<peer_name>
ip route print where received-from=PEER_GGAMAUR_V4_1
V7

Visualizza GW per una route
ip route print where dst-address in <ip/sb>
ipv6 route print where dst-address in <ip/sb>
ip route print where dst-address in 130.59.138.0/24

Visualizza le routes inviate
routing bgp advertisements print <Nome del peer>
routing bgp advertisements print ROUTE-SERVER_V6-SWISS_IX.RS1
routing bgp advertisements print PEER_GGAMAUR_V4_1
V7
/routing/bgp/advertisements print where peer=PEER_MICROSOFT_V4-1 (ricordarsi di leggere il nome della sessione e non della connessione)

 Visualizza una rotta a un IP
/ip route print where 159.148.147.204 in dst-address

Impostare in blocco l'affinity su tutti i peer ebgp
 
/routing/bgp/connection> set [find local.role=ebgp] input.affinity=main output.affinity=main
 
Filtro firewall port scanning
 
/ip firewall filter
add action=reject chain=input protocol=tcp reject-with=tcp-reset
    src-address-list="port scanners"
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input
    protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input
    protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input protocol=tcp
    tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input protocol=tcp
    tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input protocol=
    tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input protocol=tcp
    tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w chain=input protocol=tcp
    tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
 
 
0 0 votes
Article Rating
Subscribe
Notify of
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x