Goline Logo

News

  • Route RPKI validation April 1st, 2022
    RPKI is a security framework by which network owners can validate and secure the critical route updates or Border Gateway Protocol (BGP) announcements between public Internet networks. BGP is essentially the central nervous system of the Internet and one of its fundamental building blocks. The main function of BGP is to facilitate efficient routing between Autonomous Systems (AS), by building and maintaining the Internet routing table. The Internet routing table is effectively the navigation system of the Internet and without it, traffic would be unable to flow between its constituent networks. Unfortunately, routing equipment alone cannot distinguish between legitimate and malicious routing announcements,...
  • RIPE – Atlas Anchor February 17th, 2022
    We have become an even more integral part of the RIPE Atlas project by hosting an anchor, a device that allows for latency analysis of traffic between autonomous systems.https://atlas.ripe.net/probes/7073/RIPE Atlas anchors play an integral role in the RIPE Atlas network by acting both as enhanced RIPE Atlas probes with more measurement capacity, as well as regional measurement targets within the greater RIPE Atlas network. Anchors are able to perform many more measurements than a regular RIPE Atlas probe, and the large amount of data they collect is made available to everyone. In addition, anchors act as powerful targets that can...
  • MANRS June 20th, 2020
    GOLINE firmly believes in initiatives to protect networks, improve security and resilience of the global routing system. Therefore we decided to support the MANRS project and join as participants.Mutually Agreed Norms for Routing Security (MANRS) is a global initiative, supported by the Internet Society, that provides crucial fixes to reduce the most common routing threats. MANRS offers specific actions via four programs for Network Operators, Internet Exchange Points, CDN and Cloud Providers, and Equipment Vendors. Requirements for Participation Please read the full MANRS Actions document before applying. You can become a participant if you meet these requirements: You (or your company) support...

Manage static routes on Mikrotik

Miro Manglaviti Mikrotik 22 June 2022

Visualizzare la configurazione con il comando > export
Per aggiungere una rotta:
ip route
add distance=1 dst-address=185.54.81.0/24 gateway=185.54.80.30
ipv6 route
add distance=1 dst-address=2a02:4460:1::/48 gateway=2a02:4460::30

Per rimuovere una rotta:
/ip route remove [find dst-address="185.54.83.0/24"]
Anche se restituisce l'errore: failure: can remove only static routes , la rotta viene comunque rimossa. Verificare con il comando export

Per rimuovere la default route:
Cercare le rotte statiche esistenti sotto /ip route 
Per rimuovere l'eventuale default gw sotto /ip route
(che ha il seguente formato): add distance=1 gateway=185.54.80.1
eseguire il comando: ip route remove 0
Per mostrare le rotte attuali: ip route print 



0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x